[原] PHP bug or Slackware bug? –enable-fastcgi always failed.

On Slackware 12.0, compile php to fastcgi alwayes failed, only get CGI:

so use spawn-fcgi (lighttpd) always get exit.

OH MY GOD…. I tried from php 4.3.0 – php 5.2.0, only php 4.4.4 can get fastcgi:

why??????????????????????

发表评论